Reports Unavailable
Incident Report for Float
Resolved
This issue is resolved
Posted Aug 17, 2022 - 16:23 EDT
Monitoring
A fix has been implemented and we’re monitoring.
Posted Aug 17, 2022 - 15:36 EDT
Investigating
We're investigating an issue with Reports in the Float App which shows the Reports functionality unavailable right now.
Posted Aug 17, 2022 - 15:08 EDT
This incident affected: Float App.