Float App login issues
Incident Report for Float
Resolved
We'll continue to monitor, but it looks like the issue has been completely resolved now.
Posted Jun 08, 2021 - 08:37 EDT
Monitoring
Our upstream provider has issued a fix and we're monitoring to confirm this.
Posted Jun 08, 2021 - 07:12 EDT
Update
We are continuing to monitor the issue.
Posted Jun 08, 2021 - 06:51 EDT
Identified
Some of our customers might have problems logging into the Float Application, or viewing the Float support pages. This is due to an issue with an upstream provider.

https://status.fastly.com/

We'll update this incident as soon as we know more.
Posted Jun 08, 2021 - 06:50 EDT
This incident affected: Float App, www.float.com, and Float Payments & Subscriptions.