Problems with requests
Incident Report for Float
Resolved
We've identified and released some changes to support previous issues. We'll continue to monitor going forward.
Posted Jan 22, 2025 - 10:51 EST
Investigating
We have some issues with requests to the Float application. While we've identified the issue there may still be problems with some requests made to Float while we identify a fix.
Posted Jan 22, 2025 - 04:12 EST
This incident affected: Float App and API - public.