Elevated response times and inaccessibility

Incident Report for Float

Resolved

We understand the area of impact was specifically within the Float App.

The issue doesn't look like it will occur again and everything is operational as normal.
Posted Aug 18, 2021 - 11:45 EDT

Update

Our services are operational but we're continuing to locate the root cause.
Posted Aug 18, 2021 - 10:39 EDT

Investigating

We're currently investigating elevated response times and some evidence that float is inaccessible. This is affecting the Float App and API.
Posted Aug 18, 2021 - 10:18 EDT
This incident affected: Float App and API - public.