Float.com site errors

Incident Report for Float

Resolved

The issue with the upstream provider has now been resolved.
Posted Dec 05, 2025 - 09:41 UTC

Monitoring

The issue with an upstream provider has been resolved and we're continuing to monitor Float.com.
Posted Dec 05, 2025 - 09:27 UTC

Investigating

We are currently investigating reports of issues accessing Float.com due to an issue with an upstream provider. We are continuing to investigate and will share additional details as soon as they become available.
Posted Dec 05, 2025 - 09:17 UTC
This incident affected: www.float.com.