Response Time Issues

Incident Report for Float

Resolved

This issue has been resolved.
Posted Feb 27, 2025 - 07:59 EST

Monitoring

We've implemented a fix and are now monitoring
Posted Feb 27, 2025 - 07:42 EST

Identified

We've identified issues with response times for the Float Application while performing routine changes. We're actively working to implement a fix and will update as we progress.
Posted Feb 27, 2025 - 06:41 EST
This incident affected: Float App.