Float App - Increased latency for SSO authentication
Incident Report for Float
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 12:03 EST
Investigating
We are experiencing degraded performance from our 3rd party identity provider, causing high latency for SSO authentication.
Posted Mar 05, 2024 - 11:08 EST
This incident affected: Float App.