Database Connection Issues
Incident Report for Float
Resolved
The issue has been resolved.
Posted Jan 30, 2024 - 08:48 EST
Monitoring
We've implemented a failover for our production database and we're seeing healthy requests and responses. We'll continue to monitor the situation.
Posted Jan 30, 2024 - 08:06 EST
Identified
An issue with database connectivity has been identified while running a routine deployment. We're working to get Float back up and operational.
Posted Jan 30, 2024 - 07:34 EST
This incident affected: Float App and API - public.