Error adding project from Allocations modal.

Incident Report for Float

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 23:50 EDT

Monitoring

We've deployed a fix for adding new Projects from the Allocations modal.
Posted Jun 30, 2025 - 22:25 EDT

Investigating

We've observed an issue that teams are unable to add new Projects from the Allocations modal.
Posted Jun 30, 2025 - 21:08 EDT
This incident affected: Float App.