Increased errors with some email notifications

Incident Report for Float

Resolved

We're marking this issue as resolved now, but we'll continue to monitor.
Posted Dec 14, 2020 - 13:25 EST

Monitoring

Availability is improving, we're continuing to monitor.
Posted Dec 14, 2020 - 12:43 EST

Identified

We've identified the problem and we're looking at ways to mitigate it. The issue is affecting around 50% of users.
Posted Dec 14, 2020 - 11:10 EST

Investigating

We're currently investigating an issue where some emails are not being sent for new accounts.
Posted Dec 14, 2020 - 10:28 EST
This incident affected: Float App.