Issue with third party provider

Incident Report for Float

Resolved

We're marking the issue as resolved. Thank you for your patience.
Posted Aug 20, 2023 - 12:44 EDT

Monitoring

The upstream provider is showing the issue as fixed, we'll continue to monitor for a while until we're satisfied the issue doesn't occur again.
Posted Aug 20, 2023 - 11:29 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 20, 2023 - 09:35 EDT

Identified

An issue with an upstream provider is causing problems with Float.

Some customers may experience longer loading times and some failed requests.
Posted Aug 20, 2023 - 09:15 EDT
This incident affected: Float App and API - public.