Upcoming downtime: Important Hosting Environment Update
Incident Report for Float
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 04, 2019 - 21:33 EST
Monitoring
The hosting update is now complete. Application access is restored, as is the API and Zapier apps.

Thanks for your patience, have a great weekend!
Posted 5 months ago. Jan 04, 2019 - 20:41 EST
Investigating
In a short period, at 6.45pmEST, we’ll be making an important hosting update. This will require a period of approximately 90 minutes of downtime. We’ll be updating this page with the latest news. Sorry for any inconvenience during this period, we’re aiming to make this update as quick as possible to get you back to scheduling. Please contact support@float.com with any questions.

The API and Zapier apps will also be non-functional during this period.
Posted 5 months ago. Jan 04, 2019 - 18:22 EST