Elevated API Errors
Incident Report for Float
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 15, 2018 - 01:44 EDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 1 year ago. Aug 15, 2018 - 01:44 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 1 year ago. Aug 15, 2018 - 01:43 EDT