Search and filter issues

Incident Report for Float

Resolved

The issue affecting the search and filter has been resolved, and the system is now operating normally.
Posted May 14, 2026 - 19:42 UTC

Monitoring

We've implemented a fix for the issues reported with the search and filter function. We are actively monitoring performance.
Posted May 14, 2026 - 08:48 UTC

Investigating

We are currently experiencing issues with the search and filter function. Our team is actively working on a fix.
Posted May 14, 2026 - 08:37 UTC
This incident affected: Float App.