Schedule not loading
Incident Report for Float
Resolved
This incident has been resolved.
Posted Jul 20, 2020 - 14:04 EDT
Update
This issue should now be resolved. We will continue to investigate the cause and update this page with more detail as it becomes available.
Posted Jul 20, 2020 - 10:47 EDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2020 - 10:43 EDT
Investigating
We are currently investigating an issue with the schedule page appearing blank for some users.
Posted Jul 20, 2020 - 10:35 EDT
This incident affected: Float App and www.float.com.