Elevated API Errors
Incident Report for Float
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 23, 2018 - 20:42 EDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 1 year ago. Jun 23, 2018 - 20:42 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 1 year ago. Jun 23, 2018 - 20:41 EDT