Elevated API Errors

Incident Report for Float

Resolved

This incident has been resolved.
Posted Apr 12, 2022 - 13:33 EDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 12, 2022 - 13:30 EDT