The Float API and Integrations layer are unreachable

Incident Report for Float

Resolved

The issue has been resolved
Posted 4 years ago. Nov 16, 2021 - 15:58 EST

Update

We are continuing to monitor for any further issues.
Posted 4 years ago. Nov 16, 2021 - 14:24 EST

Monitoring

We're seeing some indications the issue is resolved. We're continuing to monitor.
Posted 4 years ago. Nov 16, 2021 - 13:17 EST

Identified

We've identified an issue with the Float API and our Integrations layer for some customers. This is due to an ongoing issue with Google Cloud.

We'll update you further once we have more information.
Posted 4 years ago. Nov 16, 2021 - 13:11 EST
This incident affected: API - public.