Elevated API Errors
Incident Report for Float
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 15:18 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 24, 2020 - 14:48 EDT