Issue with third party provider
Incident Report for Float
Resolved
The issue is resolved.
Posted Aug 21, 2023 - 08:55 EDT
Monitoring
Our monitoring is indicating the problem is subsiding, we'll continue to monitor.
Posted Aug 21, 2023 - 05:24 EDT
Identified
An issue with an upstream provider is causing problems with Float.

Some customers may experience longer loading times and some failed requests.
Posted Aug 21, 2023 - 03:01 EDT
This incident affected: Float App and API - public.