Increased latency and errors for some requests

Incident Report for Float

Resolved

The increased latency has normalised, and as a result we're seeing less errors. We're marking this issue as resolved now, but we'll continue to monitor this issue specifically over the next few hours.
Posted Dec 21, 2020 - 10:48 EST

Identified

We've identified the issue and we're working on remediation.
Posted Dec 21, 2020 - 09:07 EST

Investigating

We've identified an event that is increasing latency for some customers and as a result some requests maybe timing out. We're investigating the problem now.
Posted Dec 21, 2020 - 07:41 EST
This incident affected: Float App and API - public.