Issues with search

Incident Report for Float

Resolved

The issue is resolved.
Posted Feb 07, 2026 - 00:44 UTC

Identified

We've identified the issue and we're working to resolve it.
Posted Feb 06, 2026 - 19:55 UTC

Investigating

We're currently investigating issues with our search service. Newly changed items may not be visible in search.
Posted Feb 06, 2026 - 19:35 UTC
This incident affected: Float App.