Search function

Incident Report for Float

Resolved

The issue affecting Search has been resolved, and the system is now operating normally.
Posted Mar 13, 2026 - 15:28 UTC

Monitoring

We've implemented a fix for the issues reported with the Search function. We are actively monitoring performance to confirm the issue has been fully resolved.
Posted Mar 13, 2026 - 15:06 UTC

Investigating

We are currently experiencing issues with the Search function. Our team is actively working on a fix.
Posted Mar 13, 2026 - 13:45 UTC
This incident affected: Float App.