Float is currently slow or unavailable
Incident Report for Float
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 16:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results. If you are still experiencing an issue, please refresh the page.
Posted Nov 02, 2021 - 15:32 EDT
Identified
The issue has been identified and a fix will be released shortly.
Posted Nov 02, 2021 - 15:18 EDT
Update
We are continuing to investigate this issue.
Posted Nov 02, 2021 - 14:42 EDT
Investigating
Our engineering team is actively investigating this incident and working to bring Float back up as quickly as possible.

You may notice that the search is slow or completely unavailable in both the web and mobile apps, and other aspects may be affected as well.

We will update this page as we have additional information.
Posted Nov 02, 2021 - 13:43 EDT
This incident affected: Float App.