Connection issues with Float App and API

Incident Report for Float

Resolved

The issue has been resolved.
Posted Sep 15, 2021 - 06:43 EDT

Monitoring

The Float App and Float API are showing as operating normally again. We've implemented a fix for the issue and we'll continue to monitor.
Posted Sep 15, 2021 - 06:03 EDT

Identified

We have identified an issue with load on our databases. We're continuing to investigate the root cause.
Posted Sep 15, 2021 - 05:40 EDT

Investigating

We're currently investigating issues with the Float App and the Float API. We'll update as soon as we know more.
Posted Sep 15, 2021 - 05:20 EDT
This incident affected: Float App and API - public.