Infrastructure provider issues

Incident Report for Float

Resolved

This incident has been resolved.
Posted May 14, 2026 - 15:56 UTC

Update

We are continuing to monitor for any further issues.
Posted May 14, 2026 - 09:26 UTC

Monitoring

The issue has been identified by the infrastructure provider and a fix has been applied. We will continue to monitor our services to make sure everything recovered properly.
Posted May 14, 2026 - 09:26 UTC

Investigating

There is an issue with one of our infrastructure providers that may be resulting in errors or delays in data propagation in Float. Based on our initial assessment, core functionalities should not be impacted.

We're monitoring the issue and we will update when we know more.
Posted May 14, 2026 - 07:31 UTC
This incident affected: Float App and API - public.