Elevated API Errors
Incident Report for Float
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 02, 2019 - 16:16 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 3 months ago. Jun 02, 2019 - 16:15 EDT