Schedule not loading or loading partially
Incident Report for Float
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 06:35 EST
Monitoring
We're starting to see services resuming. We're continuing to monitor closely. Please refresh your browser for the latest update.
Posted Nov 11, 2019 - 06:28 EST
Investigating
We've detected an issue, preventing the schedule from loading, or loading partially. Your data is safe. We're investigating, and will update here once we have news.
Posted Nov 11, 2019 - 05:57 EST
This incident affected: Float App.