Issue with Upstream Provider

Incident Report for Float

Resolved

The issue has been resolved.
Posted Aug 23, 2023 - 17:45 EDT

Monitoring

We've released a fix Float App users will be receiving successful responses now.

We will continue to monitor the situation.
Posted Aug 23, 2023 - 16:30 EDT

Identified

We have identified a problem with an upstream provider that is causing requests to fail. We're working on a fix now.
Posted Aug 23, 2023 - 16:03 EDT
This incident affected: Float App and API - public.