Elevated API Errors
Incident Report for Float
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 17, 2019 - 14:03 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 1 month ago. Jun 17, 2019 - 14:00 EDT