Elevated API Errors
Incident Report for Float
Resolved
An outage on the public network interface for a block of IPs with our host may have affected some of our API users. This incident has been resolved by the host and no longer causing issues.
Posted 10 months ago. Jun 02, 2018 - 02:46 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 10 months ago. Jun 02, 2018 - 00:56 EDT
This incident affected: API - public.