Hosting provider outage
Incident Report for Float
Resolved
Our host has indicated the issues are resolved. We will continue to monitor the situation and make any necessary adjustments. Thank you for your understanding.
Posted 8 months ago. Aug 06, 2018 - 19:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Aug 06, 2018 - 18:07 EDT
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Aug 06, 2018 - 16:40 EDT
Identified
Our web host is currently experiencing an outage. We are working with them to restore service. Thank you for your patience.
Posted 8 months ago. Aug 06, 2018 - 16:25 EDT
This incident affected: Float App and www.float.com.