Elevated API Errors
Incident Report for Float
Resolved
This incident has been resolved.
Posted Oct 27, 2017 - 04:41 EDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 27, 2017 - 04:37 EDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 27, 2017 - 04:37 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 27, 2017 - 04:36 EDT