Elevated API Errors
Incident Report for Float
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 27, 2017 - 04:40 EDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 12 months ago. Oct 27, 2017 - 04:36 EDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 12 months ago. Oct 27, 2017 - 04:36 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 12 months ago. Oct 27, 2017 - 04:35 EDT