Elevated API Errors
Incident Report for Float
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 18, 2018 - 19:39 EST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 3 months ago. Dec 18, 2018 - 19:37 EST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 3 months ago. Dec 18, 2018 - 19:36 EST