Elevated API Errors
Incident Report for Float
Resolved
This incident has been resolved.
Posted 8 days ago. May 12, 2018 - 01:10 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 8 days ago. May 12, 2018 - 01:09 EDT