Elevated API Errors
Incident Report for Float
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 07, 2018 - 00:14 EDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 2 months ago. Oct 07, 2018 - 00:14 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 2 months ago. Oct 07, 2018 - 00:13 EDT