Elevated API Errors
Incident Report for Float
Resolved
This incident has been resolved.
Posted 9 months ago. Oct 12, 2017 - 00:47 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 9 months ago. Oct 12, 2017 - 00:46 EDT