Temporarily offline while deploying an update
Incident Report for Float
Resolved
This incident has been resolved.
Posted 6 months ago. Jul 29, 2018 - 09:16 EDT
Identified
Access to the web app is temporarily disabled while we deploy new updates. We aim to have this resolved shortly.
Posted 6 months ago. Jul 29, 2018 - 08:48 EDT