Elevated API Errors
Incident Report for Float
Resolved
This incident has been resolved.
Posted 15 days ago. May 05, 2018 - 18:54 EDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 15 days ago. May 05, 2018 - 18:54 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 15 days ago. May 05, 2018 - 18:53 EDT