Elevated API Errors
Incident Report for Float
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 14, 2017 - 03:08 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 2 months ago. Sep 14, 2017 - 02:57 EDT