Elevated API Errors
Incident Report for Float
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 07, 2018 - 10:40 EST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 9 months ago. Mar 07, 2018 - 10:00 EST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 9 months ago. Mar 07, 2018 - 10:00 EST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 9 months ago. Mar 07, 2018 - 09:59 EST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 9 months ago. Mar 07, 2018 - 09:59 EST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 9 months ago. Mar 07, 2018 - 07:59 EST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 9 months ago. Mar 07, 2018 - 07:59 EST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 9 months ago. Mar 07, 2018 - 07:57 EST