Elevated API Errors
Incident Report for Float
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 23, 2018 - 23:03 EST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 3 months ago. Feb 23, 2018 - 23:02 EST