Elevated API Errors
Incident Report for Float
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 13, 2018 - 17:56 EST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 8 months ago. Jan 13, 2018 - 17:54 EST